View Single Post
Rihannsu
Join Date: Jun 2012
Posts: 236
# 2
07-14-2012, 11:09 PM
In the dropdown list where you find bridge access and such, open Notification Settings and disable... I believe it's "Gameplay Anouncements". That will shut them up.

Hopefully my memory was right on that. It's been a while since I set them off XD

Last edited by ssargon; 07-14-2012 at 11:21 PM.