View Single Post
Ensign
Join Date: Jul 2012
Posts: 12
# 16
07-19-2012, 03:19 PM
Still an issue after the last patch.

I found that a lot of the glare and FPS hit goes away, if you go to your options->video->postprocessing, and turning that off. Bloom settings don't seem to make a difference, so I left mine alone.