View Single Post
Career Officer
Join Date: Jul 2012
Posts: 4
# 7
07-21-2012, 02:41 AM
Hi,

I have Asus G55 laptop http://www.notebookcheck.net/Review-...k.74851.0.html with same specs. Only thing i have changed the primary hard disk with Samsung 830 128Gb SSD.

I did have same problem and contacted support. They pointed out "usual" checklist with options to try out. First one was try to put a few launcher options on: Safe mode, Force verify, Disable on-demand patching. Surprisingly game worked at first launch. I thanked support and closed the ticket.

Game worked about week and then the same "slow loader" bug started to appear again. Tried again support advices, but none worked (didint try them all). Then i remembered what i have changed on my laptop setup and disconnected the network cable. Loaded game with WIFI connection and the game worked fully.

So, if you have spare PCI / USB network adapter, try to changing it in your problem machine. Hopefully it will help.

My network adapters are Atheros AR8151 PCI-E Gigabit Ethernet Controller and Atheros AR9485WB-EG Wireless network adapter.
All my other online games work 100% with cable. STO is the only one with this kind of problem. (havent tried Champions Online though)

Cryptic please whip those network coders to get better results. Code is really buggy. ^^'

Sorry for my basic english.

Last edited by kungfumaster; 07-21-2012 at 04:28 PM.