View Single Post
Ensign
Join Date: Jul 2012
Posts: 3
# 9
07-22-2012, 09:32 PM
Ok
Quote:
Originally Posted by Archived Post View Post
I just put together a new machine (i7 3770k, 16GB DDR3-1600, GTX 670, M4 SSD, Win 7 SP1 x64). Once Windows was loaded and tweaked, I imported my Steam backup and tried to launch STO.

STO had to download around 4500MB worth of data once I launched it from Steam. Okay, no biggie. Let that download and launch the game....and it never launched. I got to the Cryptic logo load screen before the character selection screen, and it would just hang and hang and never finish loading. Gave it a reboot and it loaded fine. Selected my 1 character and tried to load into game.

Loading Sector Space takes..well, way longer than it did on my old non-SSD drive. Like, minutes. It loads kinda quick at first, hangs around 50-65%, then eventually creeps to 100%. Once it finally loads, I'm in sector space but I can't actually move my ship. I can turn it left and right (amazingly fast, I might add), but I can't actually move forward or backwards. And I've got missing UI stuff (weapons arn't showing, trying to transwarp returns a null value, etc).



Any assistance would be greatly appreciated!
Nearly same setup exact same problem.

Old rig works perfectly fine
New setup Asus P8Z77-Pro GTX670 16 gb ram Vertex 3 SSD and Raid 0 HD.
I run the game from the raid 0
Downloaded files from web ( front page ) took forever
Patching was verry long too

Loaded one of my characters, exact same problem as above, cant move missing icons etc.

Decided to copy / paste files from my old computer to the new one. Same problem again.

Any help would be appreciated !

Edit: Latest patch did nothing more...
I decided to update every single driver i could find on the Asus web site.
I am almost certain that it was the network drivers, but i can't tell for sure.
- Updated these drivers: chipset, usb, audio, network and IRST...
Now it works perfect !!

Last edited by zigidou; 07-26-2012 at 05:24 PM. Reason: ok i got it to work.