View Single Post
Career Officer
Join Date: Jun 2012
Posts: 514
# 15
07-27-2012, 12:04 PM
Quote:
Originally Posted by borticuscryptic View Post
I'm still attempting to track down solid repro steps on this. I'm spinning the topic off into a new thread because it became obvious that Confuse effects (while originally the most likely culprit) have turned out to not be the true and only cause of this.

I have a few questions for anyone that has experienced this. Please think carefully about the answers and only answer if you are certain it is the truth. Good information will help lead to a solution to this problem.

First of all; With this specific bug I've seen a different bug right after this one, I think its very important for you to know, I'll explain this right after the initial questions;


1) Did you experience this as a Fed or KDF (or both)?

2) Which ship were you flying at the time?

3) Were you on a PvP map? If no, were you on a queue'd map of some other kind? If yes, has anyone experienced this outside of PvP?

4) If in PvP, which faction were you engaged against at the time? (FvF, FvK, KvK)

5) Did it affect all weapons? If no, which were left active?

6) When you were affected by this, did any of your other abilities stop working? If so, which ones?

7) Did you notice any other active UI elements at the time of shutdown that normally are not active? (e.g., the Need/Greed Loot window, or accidentally hit ESC to bring up options, etc)

8) If you managed to fix the issue, what was your solution? (I've heard dying and relogging, but does changing instances work? How about turning the UI off and on again with Alt-F12?)

Thanks, in advance, for your help in tracking this down!
1. Experienced this with Fed, two times in the last few months.

2. Jem Hadar Attack Ship

3. 2 times in a PvP map. The one I'm certain of where it happened was Solar Wind.

4. At least last time when I was Fed, I can clearly remember fighting Klingons.

5. Im not exactly sure what happened, but since this bug occured and i was in heavy fight with my fellow opponents i took the time to switch to my 4th tray row where my 7 weapons were located to see what was going on with them (4x DHC, 3x Turrets). The thing I do know that even when I was pointing my escort in the 45 arc range of my enemy not all of my weapons were firing. The things I clearly DID notice was that some of my weapons where darker green then the others (The autofiring stuff that colors your weapons green) even if I had my enemy in clear 45 arc range. And I clearly saw 2 of my turrets not firing, and only 1 was firing really. (Visually on the tray, with the cooldown animations)

6. Im sure that my heal and tank abilities still worked. (RSP, EptS, TSS2, BFI)

7. I was happily playing PvP and I cannot remember any Loot window open, nor did I use the options menu and stuff before the incident.

8. I did not try hiding the UI at that time. For the rest of the answer it requires a bit more explanation on what I did:


------------------------------------

- My weapons stopped reacting, Im not sure if all my weapons stopped, It could be that I still saw some visuals but Im not sure about this. Next thing I knew i was disoriented and finally I was killed because of frustration and trying to get my weapons working. I tried minimizing the game, press escape a few times to go to the options menu, I might have tried some others things as well.

- After I died however, something else really strange happened. After respawn my ship was totally invisible. I could fly and steer my ship, but since Im an escort player I didnt really know where my ship was pointing at anymore. So I was trying to fly blind.

Really strange all, the only thing i can clearly remember was that i was either AMS'ed but probably scrambled at some point where I died, and when i respawned i was still scrambled. But im unsure if this has anything to do with it.

But Im pretty confident that when my weapons stopped firing the first time, and next thing I knew I was invisible and could only see the beams and bolts from opponents targetting my invisible ship, I was pretty confident both problems were related to each other.


I must say tho that I didnt try to relog after the match AFTER this one where the first problems occured, where my weapons were still acting strangely and my damage output was considerably lower, i knew the problems werent over.

I changed my Autofiring option from Maintain back to Toggle, change cancels, logged out, and logged back in. And my problems where gone. (This because I thought it might be related to my auto attack method I picked because we all know they arent exactly working as intended)

I'm surprised to see a thread and post from a dev for this issue to be honest, and frankly I didnt bother posting a bug report because it seemed like a bug that was hardly if ever to track down. Im glad though that a developer itself actually brought this forward and asks the communty for this bug.

Last edited by marctraiderz; 07-27-2012 at 12:16 PM.