View Single Post
Captain
Join Date: Jun 2012
Posts: 2,306
# 37
07-29-2012, 02:10 AM
Quote:
Originally Posted by stoleviathan99 View Post
When's the last time you played it? I swore it was that way for me before S6. I'd wager that's not a republish bug directly but a result of a prior update that adjusted both relative and fixed coordinates to a four digit system.
I played it just yesterday, after testing Exploratory Crisis (which seems to have gone without any previously unknown bugs).

Quote:
Originally Posted by designationxr377 View Post
Kirksplat, what could have happened in yours that I had happen in another mission on Tribble that got published. You're using one of the triggers there that got wonky with the new changes to them, (this component/component what have you) they still work but show a bumb "interact" label. When you go in to edit it, and simply re-select those objects and check the triggers the problem may correct itself. At least, it did when I had that happen to mine.

Leviathan, you're saying the Holodeck was through the ground on the final map? It does it on the first map by design, but the final map it is doing something different and obviously broken. Granted, I didn't play the mission right before launch but I wasn't getting any sign from reviews that there was a problem with it. Hrmmm... interesting.
Yes, the first map has some sand, it's had it since Season 5 when I first tried it and is clearly referenced in Barclay's dialogue, but the second one... I played it shortly before S6 release, and it worked perfectly. (unlike yesterday)

Oh, and since you ignored my more shy request in the "How do you make your missions" thread... can I use her in my next mission?
------------------------------------------------------------------------
Infinite possibilities have implications that could not be completely understood if you turned this entire universe into a giant supercomputer.
And I don't pretend to understand them.