View Single Post
Ensign
Join Date: Jun 2012
Posts: 4
# 11 worked for me
08-11-2012, 06:55 AM
in settings set your proxy to ;no proxy (it was set to eu) .and this seemed to fix it for me