View Single Post
Ensign
Join Date: Aug 2012
Posts: 2
# 3 I figured it out.
08-15-2012, 10:50 PM
Quote:
Originally Posted by irishask View Post
i have the same problem .
I figured out the problem. Under the graphics settings there is an option called "half resolution." Uncheck it and the problem is solved. Kind of stupid that the option is enabled by default.