View Single Post
Career Officer
Join Date: Jun 2012
Posts: 160
# 2179
08-17-2012, 05:48 AM
Quote:
Originally Posted by locutusxx48 View Post
Hi,
I've recently upgraded to OS X Mountain Lion (10.8) and have been having some trouble getting the wrapper working. The launcher tries to connect twice then gives an error: Patcher error: The patchclient got a message while it was in a state with no response function.

The game ran at low/medium graphic settings under Lion (10.7 - 10.7.4) without issues. Is there support for this new release of OS X (10.8) or does the wrapper not function with it at all?

My config. is mid 2011 MBA 13"
i5-2557m (1.7Ghz-2.7Ghz)
4gb 1333mhz ddr3 ram
intelHD 3000 graphics
256Gb samsung ssd

Thanks!
maybe try a fresh copy of the wrapper...? or a game file is corrupted? it should work fine for you in 10.8