View Single Post
Starfleet Veteran
Join Date: Jun 2012
Posts: 230
# 108
08-17-2012, 02:50 PM
Quote:
Originally Posted by clannmac View Post
OK, while I am sorry to hear others are having this issue, I'm glad it isn't just my system.

The patch is taking a really long time this time around - normally it only takes a minute or two, even with up to 700 MB of data. We're ticking on an hour now.

Slow start to get to the launcher this time, too, and, like someone else mentioned, it had worked fine just hours beforehand.
And now I am having the same issues several of these others are having: "Trying to Connect to "AutoUpdater;" "Tried to connect 1 time"...then two...the "Unable to Connect to Patch, Check youy Internet Connection and Try Again." Well, all else I've gotten into at work and home today works just fine - ain't my I-net.

After the slow patch this morning, I was able to get into the game without issues, though it never seemed to remember my username as it usually does. However, the above is what I'm getting now, just two hours later.

Do we know someone is working on the issue, and why are seemingly only a fraction of us being affected? If it was server-wide this and other forums would be on Page 500 by now.

Fleet Commander
Caprica's Revenge
(...actually active since November 2010, which may one day be important to archaeologists, but not to anyone else...)