View Single Post
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 249
08-22-2012, 04:57 PM
Quote:
Originally Posted by bannon3 View Post
Any news? I tried to reload the forum page and got a blank white page telling me it couldnt connect, then I tried twice more and got a page with the header but no text...either they are tinkering with things or next I wont be able to get to the forums.
Thankfully, I had no problems logging back into the Forums, via Google Chrome.

Okies, now for my report on the system comparison with my pal who's been able to log in to STO without any problems. And, gods were you ever right about the whole thing being incredibly tedious Bannon3!!!

I figured that the primary focus should be on internet settings and browser settings. Given that, we started by comparing our 'Network and Sharing Center', 'Adapter Settings', 'Local Area Connect' configuration, details, properties. Then we hit 'Advanced Sharing Settings', both 'Home or Work' and 'Public'. Then we hit 'Internet Properties' and went through all tabs and functions. We then repeated the same process with 'Internet Options' in Explorer.

There were very few differences between our configurations and what differences there were had likely been the result of my experimenting with the settings since this past Friday morning. Ultimately, I matched every single one of my settings to match his.

We then compared Firewall settings and their 'Advanced Settings' and our settings were identical.

Now here's where it got interesting. Via 'Control Panel', we accessed our 'Java Control Panel' for comparison, since the last email I got from PWE Tech seemed to stress the importance of Javascript and Explorer and their relation to STO's launcher.

My pal, who's been able to connect, and I had different versions of Java. He has 'Java Version 6, Update 24'. Whereas I have 'Java Version 7, Update 6', which was just updated three days ago.

Regardless, we still compared our 'Java Control Panel' settings, going through each and every tab. An immediate difference that we found was the varying sizes of our Java 'Temporary Files Settings' cache. His was set to a maximum of 1000MB (1GB), while mine had been set to something like 32.5GB!!! I immediately matched his max cache size.

I then ended our online voice chat, restarted my system and tried the STO launcher again. Sadly no change whatsoever. It's still timing out and not connecting.

Contained within the 'Java Control Panel' and its 'Temporary Files Settings'...the Java Control Panel has a function for deleting 'Trace and Log Files', 'Cached Applications and Applets' and 'Installed Applications and Applets'.

I'm wondering whether or not it would be safe to delete all of those in the Java cache? Perhaps something in that cache is causing this login launch failure?

I'm sorely tempted to simply delete all that, especially given that the cache had been 32.5GB in size! Yet, I fear that it might cause more harm than good.

Any insight on this anyone?

Update: After doing a bit of digging online, I think I've determined that it's safe to zap everything in that Java cache, via the Java Control Panel. So, I'm going to try that right now and restart the system.

If that doesn't work, I'm wondering if it would be safe to uninstall my current, up to date version of Java and replace it with the version my friend has? The version he has can also be found for download, directly via Oracle's website.
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71

Last edited by methos71; 08-22-2012 at 05:16 PM.