View Single Post
Commander
Join Date: Jun 2012
Posts: 264
# 268
08-23-2012, 01:14 PM
Okies ladies and gents, I just came within a hair's breadth of declaring victory over this gods foresaken problem, only to have that victory snatched away!!!

I did some poking around via Google, searching for any and all hits with regard to "Launcher PCL Error" (in quotes and originally found in my game folder's error log as 'Launcher PCL Error the connection was idle for too long'). Well, in the course of my search, I came across this Forum thread, for another PWE game, found here: http://server.getaway.perfectworld.c...255461&page=14.

So, this person there, named Xanfar, suggested that everyone take a peek at this: http://imageshack.us/photo/my-images...152208453.jpg/. So, even though I only have a passing understanding of German, I realized what he was getting at and also realized that the layout in English is identical. So, I right clicked on my desktop STO icon, then went to 'Properties', then set everything up (almost everything, as I checked off 'Windows XP (Service Pack 3)) as seen in the screencapture pic I posted above.

I then tried the STO desktop icon again and...lo and frakkin' behold...the launcher actually came up!!!! I then promptly clicked on 'Patch' and it actually started patching. I let the patch conclude. Then I clicked on 'Launch'. The 'Cryptic' logo came up and one of those 'PC is thinking' blue circles was spinning.

And here's where victory got snatched away...a ding ding resounded and I got a fatal error message. No idea what it was. So, then I tried again...went back to the same "Trying to update the launcher. Please be patient. Tried connecting 2 times." shtick.

So, then I right clicked on my desktop STO icon again and changed the compatibility for 'Windows XP (Service Pack 2)'. Tried desktop STO launch icon again. And, again the launcher/login came up! This time it was accompanied by a prompt that I had suffered an error and asked if I would like to Verify files (saying it would take 10 to 20 minutes). I clicked yes.

Now, please bear in mind that I've never done a 'Force Verify' before. I noticed all sorts of stuff in the launcher progress bar for a while and then it seemed to hang on 'Connecting...'. So, I clicked on the 'Options' link, in the launcher, and made sure that 'Force Verify' had been checked. Even though it still said 'Connecting...', I tried to click on 'Launch' and nothing happened.

Tried the STO desktop icon again. Got the usual "Trying to update the launcher. Please be patient. Tried connecting 2 times." again. Tried to change back to another compatibility mode. No luck.

So, it seems as though I got sooooo close and yet I still feel soooo far from resolving this once and for all.

Any thoughts on this psuedo-progress I experienced all?
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71