View Single Post
Commander
Join Date: Jun 2012
Posts: 265
# 282
08-23-2012, 06:58 PM
Quote:
Originally Posted by escapay14 View Post
That was the exact response we had. How can my same EXACT computer connect on the SAME EXACT ISPs in the same network area, just the only noticeable difference being our default gateway and IP (now, at the time our DNSs were different, but they are now the same). It even did all the patches and everything when it was connected at my friend's place just on Tuesday. Yesterday and today on my own network at home with the same install it still wouldn't connect.

The only conclusion I can see from that is that Cryptic/PWE is somehow having some issues with certain gateway addresses and/or IP addresses. I have refreshed and renewed my IP to no avail. I even, for the heck of it, uninstalled the game before renewing and refreshing then after that was done rebooted my router and cable modem and reinstalled the game. Still no connection. Still getting the same error and no launcher.

I'm not knowledgeable enough about these types of things to get any further on my investigation than this so I hope this information helps someone who has more knowledge on the subject so we can ALL be connected to STO and be able to play again.
Quote:
Originally Posted by escapay14 View Post
Ack! Should have stated I'm in MI, for any good that does if we're still thinking it could be a regional thing. Which I don't think it is based on what happened with me...
Intriguing stuff Escapay14! No idea what to make of all that myself. And I'm absolutely certain that we can eliminate this being a geographically regional problem, as those of us who've been struck by this bug seemingly reside all over the place.
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71