View Single Post
Captain
Join Date: Jun 2012
Posts: 1,875
# 8
08-25-2012, 06:33 AM
Quote:
Originally Posted by Archived Post View Post
Yesterday (after the patch) I've noticed that certain space instances do not display background textures properly. This is mostly the case with nebulas, and from what I've noticed it's not random.

First time I noticed this was during the mission S'harien's Swords (Romulan Front), which I've completed several days ago on a different toon, and didn't experience anything similar. This time, the background nebula textures were flickering and displaying "blocky" textures during camera move. Reported this as a bug in-game.

Today I decided to do some daily missions and I've noticed the same exact issue during one of the Deferi Patrols missions. Here are some screenshots for reference:
http://img804.imageshack.us/img804/3...2010618572.jpg
http://img851.imageshack.us/img851/3...2010618573.jpg
http://img851.imageshack.us/img851/8...2010618585.jpg
The "blocky" textures remain as you can see them above if the camera is still. Upon even a small move they flicker.

I've noticed the same thing in Zaria space zone, a bit to the left from where you warp-in:
http://img194.imageshack.us/img194/4...2010619053.jpg

The reason I say this must be instance related, or specific texture related, is that I didn't notice anything similar during any other mission I've played (i.e. all space STFs, Sol, Sector Blocks, Eta Eridani Dailys etc. are fine). Yet I'm sure this is related to the 05.01.12 patch, because, as I've said, I did those missions several times before and didn't experience anything similar.

No DX11 is involved (my system does not support it). No video configurations were changed and my graphic card (GeForce GTX 460) drivers are up to date.

Anyone else experienced anything like that? Any solutions, perhaps?

EDIT:
Just to be sure, I've made an additional trip to DS9, as I recalled similar nebulas around, but all's fine there. Then I went back to Deferi Sector and got the same mission as before. Background nebulas flickered again - http://img97.imageshack.us/img97/566...2010619433.jpg

This seems to be the case with nebula edges, or places where they transit to normal space.
I remember similar flickering in various areas when I was running on 150% brightness. Examples: Some part of Cardassian space, Haakona system, maybe a few more sector blocks. Very annoying, but it vanished when I switched down to 100%.
------------------------------------------------------------------------
Oh, lovely, I can't even requote the Douglas Adams quote I used to have here I WANT IT BACK!!!!
Dalo Lorn
DaloLorn, StarCraft 2 Roleplayer and proud of it.