View Single Post
Ensign
Join Date: Jun 2012
Posts: 15
# 6 Can not log into STO at all.
09-12-2012, 12:26 AM
Hello,

First of all, I just wanted to thank you for making STO work on OSX. I appreciate all the work you've put into it.

My problem I'm having is that STO crashes at random. Sometimes it'll go for a long time without crashing, and other times it'll just keep crashing over and over again. I never know when it's going to crash.

For the past few days (since Sunday, 9 Sep), I've been completely unable to log in at all. I click on STO, it tries to boot up, and then nothing; just a blank black screen (where the mouse cursor turns into an X) with a blank white rectangular area in the upper left corner of the screen where the log-in fields are supposed to be (where you enter your username & password). Since I'm unable to go any further than that, I just press "Esc" and that usually shuts it down. If that doesn't work and it's completely unresponsive to any controls, I have to shut my Mac down completely and re-start it.

I'm using a 2008 24" iMac running 10.8.1 Mountain Lion, with a 2.83 GHz Intel Core 2 Duo CPU and 4 GB of 800 MHz DDR2 SDRAM. It's an older iMac, but it still works fine and can play STO with Wineskin (when it's not crashing). But now I can't even get into STO at all.

Do you know if Cryptic might have made any recent changes to STO that may have caused it to break compatibility with Wineskin? Or is there a newer build of Wineskin that I need to download in order for it to work again? Any help you could provide I would greatly appreciate.

Thanks in advance...