View Single Post
Career Officer
Join Date: Sep 2012
Posts: 8
Is there anyway to unbind this key combo from making your character move when they are both pressed at the same time?? I cant find anywhere to change it. Its annoying when in shooter mode I end up hitting both the left and right mouse buttons and my character moves out from cover or out of crouch.

If there isnt a way to unbind this I would ask that Cryptic add the option to have it disabled in Shooter Mode.