View Single Post
Career Officer
Join Date: Sep 2012
Posts: 4
# 22
09-19-2012, 10:06 PM
Quote:
Originally Posted by cliffstah View Post
2011 iMac 27" with a 6970M here.
Same as me. I had no trouble with the 1.3.1 wrapper I had been using in 10.8.1, and am patching under the new wrapper now in 10.8.2.

When I tried running the game with the 1.3.1 wrapper in 10.8.2 I never got past the login/launcher.

I'll let you know how it goes after I patch.