View Single Post
Career Officer
Join Date: Jun 2012
Posts: 177
# 63
09-29-2012, 09:16 AM
Quote:
Originally Posted by lycienne View Post
So far, it won?t work for me. - well "won?t work" isn?t 100% true. The first time after installing the game (I did it 3 times) it works wonderfully but after a random point it crashes. Then it begins...

I either get a black screen, or basically a black screen with beautiful but unwanted RGB Pattern or it crashes after the loading screen (without the BS)

Sofar I tried to (not in order of the list)

reinstall the game (3x),
Run it with GLSL dis- or enabled
Install XQuartz (After using XQuartz the first time it worked "as being reinstalled" but same story as a normal reinstall of the game)
changing the resolution (of both wrapper and screen ;-) ) + fullscreen or rooted...
Updating Winery to latest version
Cursing in English, German and Klingon

It?s there - somewhere - but I checked the forum and there aren?t any solutions that I haven?t already tried.

Im using a

MacBook Pro, Intel Core 2 Duo, 2.66 GHz with NVIDIA GeForce 9600M GT and OSX10.6.8.


o Do you think using an earlier Wrapper might solve the problem? Ive been playing the game sometime earlier this year without ANY problems.

o Or is it the graphic-bug spooking around.



In any way, thanks for the help and If them, who work on the wrapper see this: THANK YOU BIG TIMES! <3<3<3<3
Not sure really... you can try the override->Fullscreen settings, which runs slightly different. Since your on 10.6 you can try earlier wrappers.
I have a feeling when yours crashed it might have screwed up some files in the game... you can try dong the Options at log in and doing a file check... you can also try its safe mode. There are certain graphics options that causes crashes more frequently than others... but its very system dependent. Maybe you have something in the config set up thats causing problems on initialization, and stating STO in safe mode might get around that so you can at least get in?


Quote:
Originally Posted by thestargaze View Post
Every time I go to DS9 or station in Solsytem it collapses. Never done this before.. just updated to the latest version.

Something I can do to fix this?
This seems more common with nvidia GPUs than AMD/ATI, but it seems to happen on everything. Certain areas will cause crashes... I haven't ever figured out a fix for this, but it should work if you log back in after the crash. The lower your graphics settings the less likely it is to crash. I'm thinking there is some type of memory leak error in the game, but Windows is covering it up and handling it ok, but Wine is not... but the bug may also just be in Apples graphics drivers. I know when I used to play on my older machine it rarely crashed, but my newer one crashes a lot easier... kind of annoying. If it started for you for no reason on the same machine, I'm not sure what to tell you... maybe you turned up some graphics settings you used to have down?