View Single Post
Commander
Join Date: Jun 2012
Posts: 492
# 8
10-02-2012, 10:07 AM
I'm also having this problem. I turned the shake off prior to the Season 6 launch because people transwarping close to me was getting a little annoying. But recently people have been reporting shaking of ESD and I wanted to turn it on to see for myself.

Enabling it again doesn't work no matter what I do. I've also tried setting it to "On" and restarting the client etc. But it still doesn't work.