View Single Post
Captain
Join Date: Jun 2012
Posts: 1,241
# 4
10-05-2012, 10:24 AM
You need to change your video settings so that the indicator does not lag you.

Thing is, its not the actual graphic being played on the floor... its that there is a particle effect that is associated with it.

If you have a really,really old card you could see the particle effect because it creates 'walls' drawn from the ceiling to make the lines on the floor... to the regular player they are invisible since they are supposedly transparent but very low end vid cards display them.

Lower your particle settings or disable them when playing ground missions. It doesnt change any graphics other than the mortar and orbital strike abilities.
http://media.tumblr.com/160cacdb395f8340dac90864182ebe16/tumblr_inline_mx9yxhItkb1qg9pkt.jpg