View Single Post
Career Officer
Join Date: Jun 2012
Posts: 177
# 77
10-07-2012, 05:47 AM
Quote:
Originally Posted by jaywest21 View Post
Thanks again; I appreciate all your help thus far.

I finally managed to install the game, but it still doesn't work. I followed all the instructions to the letter, and... nothing. I tried doing as you said and going into Wineskin to go to reconfigure the Advanced settings, and it doesn't work either. When I click on Wineskin, I can't even get into it. It just says "Wineskin is busy" and keeps spinning, like it's stuck somehow.

I click on the STO app and nothing happens. It looks like it's trying to launch the game for a split second, and then nothing. I am at my wit's end here. I don't understand why even after it successfully installed, it still won't work, when it worked OK last time I installed it.

Is there anything else I need to do that I haven't done already?
If Wineskin.app is just spinning its wheel and nothing is happening... there could be something screwed up in the wrapper. Its not worth trying to narrow down. Just take a clean new one, and move the Cryptic Studios folder it installed over to the new wrapper... no re-installation needed.