View Single Post
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,014
# 6
10-09-2012, 09:31 PM
Quote:
Originally Posted by nicolerae31 View Post
Are you checking that all three rumble settings in the option panel are checked? There is one for each of the drop downs of ground and space under the UI tab and another under the "general" settings tab.
It's enabled under all three (Space, Ground RPG, and Ground Shooter) yet does not actually get displayed. The UI simply does not want to recognize that I have camera shake enabled.