View Single Post
Career Officer
Join Date: Jun 2012
Posts: 1,457
# 578
10-12-2012, 06:41 PM
Quote:
Originally Posted by sivvas View Post
Try this, it seems to work just fine for STO.
The original post is here.

Check this out.

Step 1:
Google Hotspotshield

Step 2:
Install the free VPN

Step 3:
Run the VPN software and connect. Once connected you are routing traffic through the VPN. You can verify by checking your external IP by Googleing "What's my IP"

Step 4:
Lauch the STO launcher. It should start updating and patching.

Step 5:
Once the patch is complete, turn off the VPN connection. Once disconnected, you should be on your normal internet. You can verify by checking your external IP by Googleing "What's my IP" - it should be different than your VPN IP address.

Step 6:
Press the PLAY button.


Just FYI- after you patch, you will STILL be unable to run the BLR launcher without first launching the VPN service. Just make sure you shut it off after the launcher is launched or you will be playing the game through the VPN! This will lag you really bad in game... Ohh, and for those who think I can just launch STO from the STO.exe after a patch, it will not work for me without first launching the launcher and pressing play...

It took me weeks to get this working. I hope I help a few people out!!!
Thanks this helped me when I encountered this issue (again). I found that I did not have any adverse latency issues when playing while using the vpn (which is very seamless and hassle free).

Its annoying and disappointing that I need to use this at all for the launcher and game to function correctly now.
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*