View Single Post
Commander
Join Date: Jun 2012
Posts: 374
# 32
10-17-2012, 02:11 PM
Quote:
Originally Posted by zer0niusrex View Post
None of that is necessary for me.

Where do you have your game installed to?
E:\Games\STO

this is not the first time. I had this in the past (especially when s6 came) on tribble too but then it worked at some point again (either with safe mode or with reinstalling a few times). at season 6, i had another laptop unlike this one so i dont think its my computer. friend of mine is reporting the same.

my drivers are the newest available (there arent really old drivers for my gpu as its brand new). Nvidia driver 306.97

If someone from Cryptic wants to debug this on my machine, i have no problem with it (working for software industry myself so i always try to help other devs, too). You may dial on my computer with teamviewer (just in case you guys cannot reproduce this)


edit: i found out that i can also run it in compatibility mode with "windows 7" even if i use windows 7 (i guess due to sp1 installed) and that works too.

So:

Win7 SP1 in compatibility mode with Win7: everything works
Win7 SP1 without compatibility mode: holodeck works, tribble and redshirt dont


edit2: got the solution to the whole thing !! i use a laptop with a geforce gtx 675m and it also has an intel 4000 or something. When i first installed STO, i had to force it to use my geforce gpu (otherwise it would take my intel 4000). so i saved the profile for this exe: E:\Games\STO\Star Trek Online\Live\GameClient.exe to run with my geforce gpu and i totally forgot about that i have to do the same for the beta folder (redshirt) and playtest (tribble). That means, my laptop wanted to start both of those with my intel 4000 while the liveserver was saved as nvidia profile setting to run with my geforce gpu. problem is, it doesnt seem to work with the intel 4000 (and/or maybe other intel gpu chips too). maybe cryptic can build in some kinda check for this as i am sure, more people will have or do have a problem like that (especially because most of the upcoming laptops use the same technology). i just checked it multiple times without compatibility mode and it just worked fine with my nvidia gpu, without safe mode and just as everyone would expect it to work. for those who do not know how to force your computer to use the nvidia gpu, rightclick on the GameClient.exe in one of those folders "playtest","beta","live" and then choose "run with graphic processor" and then "change default graphic processor".
What ? Calaway.

Last edited by tebsu; 10-17-2012 at 02:55 PM.