View Single Post
Career Officer
Join Date: Jun 2012
Posts: 177
# 97
10-19-2012, 04:12 AM
Quote:
Originally Posted by jaywest21 View Post
I'm on an old (2008) 24" iMac running Mountain Lion 10.8.2. I tried the test run from the Wineskin.app in Advanced, and it does the same thing. It opens the log-in window, I type in my username and password, and it crashes. It does give me logs but I'm pretty clueless when it comes to computers and I have no idea what they mean or how to interpret them. I can send you the logs if you'd like.
you can copy and paste logs on pastebin.com and then post the link to them over here.
Quote:
Originally Posted by jaywest21 View Post
I also noticed that it has a red rectangular box at the bottom of the log-in window that says "You need JavaScript enabled in order for this site to work properly" or something like that. But I've always had JS enabled by default. I looked in my Preferences just to double check and sure enough, I still had JS enabled. So I don't know why it's saying that. It never used to say that back when I had STO working (before Apple's update that broke compatibility).

I was thinking maybe it might have something to do with the latest update that Apple just pushed out on Tuesday (16 Oct) that removes Java from Mac web browsers, requiring you to go download the Java plug-in manually from Oracle or something like that. At least that was my limited understanding of it.
That error will have nothing to do with using JavaScript in any of your Mac Web browsers.. its all internal to the wrapper. It almost sounds like your wrapper is somehow getting corrupted, but I don't have a clue how that could happen... you could try to move the install over into a clean copy of the wrapper, but the log in window should work fine on almost any computer, even ones that the game will not run... I've never heard of anyone having crashing issues like this.

Oh, and for your info, JavaScript and Java are NOT the same thing, and are not even remotely related. The only thing common about them is the word "Java" in the name. This is confusing to most people because of the idiots who named JavaScript that should have never named it that.

Quote:
Originally Posted by sokin287 View Post
ye i quit and launched again and now i can get as far as character select but because I'm saved at the same place it keeps telling me to verify but doesn't give me an option to do so like you mentioned which is why i tried to use the option button in the launcher to do it. but whenever i tried, the normal engage button changed to cancel and never changes back to engage, let alone start to verify the files
I really do not understand whats going on. Something in the game after you get to character select is saying to verify something? Never heard of that.. verify messages usually prompt during log in. Verify files can take a LOOOOOOONG time as well. It sounds like you may just have some corrupted game files though and its nothing to do with the wrapper. I had an issue with corrupted files once in the past and I had to trash almost every file in the STO install besides the Star Trek Online.exe and let the patch server download everything over again... which takes a LOOOOOONG time too.