View Single Post
Ensign
Join Date: Jul 2012
Posts: 2
I've read the previous posts in this thread and no one seems to have the same problem that I have. I followed all instructions that were in the pdf, but I'm having a problem. I patched the game and once that was done I clicked "Engage". After a few seconds a popup window appears that says, "Failed System Specs Check" and gives me the option of running with default settings or with lowered settings. I have tried with each multiple times. The Cryptic loading screen went fine, but after it gets to the comm badge loading screen problems start. My computer will freeze, or at least respond VERY slowly and only to some commands. Applications can't be used even when in windowed mode... No force quit hotkeys will work, however the screenshot hotkeys work. (I timed it and after about 10-11 minutes it freezes. Which is how long you said the loading screen should take...) After it freezes the screen will flicker like crazy. The bottom half will be black (More like dark blue, but it is still on). The top half of the screen will be split into roughly equal horizontal strips and will flicker. The top part of each segment will be dark and as it goes further down it will get lighter until it hits the next segment where it will be dark. The pattern repeats... The only thing I can do is hold down the power button to shut it down.

I wouldn't call myself an expert, but I have a feeling that it isn't meant to do that.

I have tried with fresh wrappers and by installing STO on Windows XP through VMWare Fusion as well as downloading the torrent version and opening the wineskin.app and selecting the setup.exe. Same problem occurs with the wrapper either way. I don't think it's a hardware problem since it runs without problems on VMWare...

I am running a late 2009 OS X 10.6.8. with a 21.5" screen, 8GB of RAM and with the NVIDIA GeForce 9400. I don't know if I could get log because once it freezes I can't use apps or select text in them. I've also never needed to get a log before so I don't know what app to use. I'm not an admin on this computer, but I am the main user for it.

Thanks for creating this port, doh123. It works for many others and I appreciate your hard work and how you have been very helpful for others on this thread.