View Single Post
Career Officer
Join Date: Jun 2012
Posts: 563
# 5
10-29-2012, 11:59 PM
Switch your graphics options to Advanced, then turn down lighting quality so it isn't max. The second-highest setting is exactly the same, but without engine trails.

As for the Borg engines, you'll need to right-click and Disable Visuals. No way around that.