View Single Post
Career Officer
Join Date: Jun 2012
Posts: 31
# 123
11-02-2012, 04:04 PM
After trying to map to the New Romulus Ground map I encountered this error with a crash to desktop. I have already tried to use Force Verify to fix this issue twice (as the issue still occurred after the first Force Verify) but the bug persists.

Error decompressing data. Verifying Files in the launcher may fix this issue.: Texture_Library/Environment/1_Interior_Kits/Rom_Ship/Rom_Ship_Details_01_D.Wtex:

The crash occurs when the load screen is at least 80% finished for the map and then crash to desktop. A force verify isn't fixing the issue so what file do I need to delete to force it to be re-downloaded since I can't simply re-download the tribble files from a webpage. I'm thinking it is one of the texture hogg files but not sure which one as there are 3 of them.

I'm also not sure what a Rom Ship Detail map has to do with the ground map for New Romulus as the crash occurred when trying to beam down to New Romulus from New Romulus space map.

Update: managed to resolve the issue by moving all three of the texture hogg files and letting the client re-download all three of them, be warned these files aren't small and will take a while to re-download.

Last edited by matthewfelix; 11-02-2012 at 07:43 PM. Reason: Found a solution that worked for me.