View Single Post
Ensign
Join Date: Sep 2012
Posts: 14
Hi,

I have been on and off the game all day today and noticed a few problems with buying zen from the store earlier (the website took a long time to load).

When I was just about to start the daily officer reports foundry missions the real trouble started and the launcher stopped working.

I got kicked by the server after about 2-3 minutes, saying that there was a problem with dynamic patching. I managed to get back in, tried again and the same thing happened. So I thought restarting the game might help. It didn't.

I then cleared all temp files, restarted my laptop, checked my firewall, antivirus software and even tried running as administrator. (I am administrator but I know some games will still require this, depending on their system and/or settings so who knows.)

I can access all websites just fine except www.*startrekonline.*com. A malware/virus-scan came back negative.

I also tried replacing the launcher file as mentioned here: http://techsupport.perfectworld.com/...ead.php?t=4341 but it still won't work. I have noticed that my game files are in C:\Users\Public\Games and not C:\Program Files\Cryptic Studios. I didn't change it when I installed the game but could that be a problem?


Please let me know what else I can try to get back into the game.