View Single Post
Ensign
Join Date: Nov 2012
Posts: 2
# 631 Traceroutes?
11-06-2012, 09:07 PM
Strange problem (and annoying it is).

Anyone care to compare tracerts for the problem?

I get the following: (early hops cut out for personal privacy reasons)


Quote:
6 17 ms 15 ms 20 ms pos-0-6-0-0-pe01.1950stemmons.tx.ibone.comcast.net [68.86.85.34]
7 26 ms 15 ms 15 ms as174.1950stemmons.tx.ibone.comcast.net [173.167.56.166]
8 17 ms 15 ms 15 ms te0-0-0-4.ccr21.dfw01.atlas.cogentco.com [154.54.6.57]
9 26 ms 27 ms 27 ms te0-2-0-3.ccr21.mci01.atlas.cogentco.com [154.54.5.170]
10 44 ms 45 ms 45 ms te0-5-0-4.ccr21.ord01.atlas.cogentco.com [154.54.45.146]
11 73 ms 66 ms 68 ms te0-2-0-2.ccr22.bos01.atlas.cogentco.com [154.54.43.194]
12 58 ms 57 ms 59 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
13 * * * Request timed out.

<The remainder fail>

What I'm seeing implies that the problem is with Cogent Communications, who are probably the ISP for STO. What do other people see in route traces?


UPDATE: A friend who can connect traced it for me and got:

Quote:
7 42 ms 41 ms 43 ms ggr3.dlstx.ip.att.net [12.122.138.17]
8 248 ms 221 ms 218 ms 192.205.36.182
9 45 ms 41 ms 41 ms te0-0-0-4.ccr22.dfw01.atlas.cogentco.com [154.54
.6.53]
10 52 ms 51 ms 52 ms te0-4-0-7.mpd22.mci01.atlas.cogentco.com [154.54
.80.106]
11 47 ms 46 ms 45 ms te0-1-0-2.mpd22.ord01.atlas.cogentco.com [154.54
.3.201]
12 68 ms 68 ms 67 ms te0-0-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.43.186]
13 77 ms 76 ms 76 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 75 ms 72 ms 72 ms 38.111.40.114
15 68 ms 68 ms 67 ms www.playstartrekonline.fr [208.95.185.44]
So, looking at the hop that he can make that I can't, it's something to do with: http://whois.domaintools.com/38.111.40.114 and te3-4.ccr01.bos06.atlas.cogentco.com.

Think someone messed up a routing table at cryptic? Or is it just some of us being filtered for some strange reason?

Last edited by irbisgreif; 11-06-2012 at 09:18 PM. Reason: More information.