View Single Post
Career Officer
Join Date: Jun 2012
Posts: 113
# 1 Demo Record- Unusable
11-10-2012, 02:16 PM
I was using Demo Record today, all was working fine until I attempted to edit them.

When I went to launch the Demo's for editing this error appear

Quote:
Fatal Error: SerializeReadOpen: invalid signature on file bin/geobin/Maps/Solar_System/Bre/Bre_Zaria_System.Zone/world_cells_shared.info
That is for the Zaria Space Map

The same error appears for all of these maps (These are the one's I have verified with others, many other maps appear to suffer from this too)
  1. DS9 FE (Dom_DS9_Promenade_Ground)
  2. Romulus memorial map (Rom_Romulus_Social_System)
  3. Zaria Space (Bre_Zaria_System)
  4. Ker'rat (Pve_Competitive_Borghunt)
  5. Defera Space (Bre_Defera_Social_System)
  6. Fleet Starbases (Fed_Player_Starbase_Ground_01), (Starbase_Fleet_Action_01)
  7. (Fed_Pometheus_04_Bridge)
  8. SFA (Tutorial_Starfleet_Academy)
  9. Boldy They Rode Space (Dom_05_Boldly_They_Rode_Ds9_System)
  10. (Fed_Intrepide_04_Bridge)
  11. all Foundry maps


Needless to say.. this kind of b***ers up all machinima and if it isn't fixed, PrimetimeUGC will have to end as there will be no way we can continue.


Please, please, PLEASE take the time to fix this tool so we can continue on making videos, it would mean so much to a lot of us if Demo Record was entirely fixed and worked as it did at launch.


I hope you'll finally listen to us and take the time to work on it.

Last edited by cerberusfilms; 11-10-2012 at 02:49 PM.