View Single Post
Career Officer
Join Date: Jun 2012
Posts: 2,473
# 8
11-14-2012, 08:33 AM
Quote:
Originally Posted by tehibris View Post
Getting a crash to desktop with "error decompressing files" every time I try to log in. This first happened when I tried to get to Tau Dewa, and then on a normal login attempt and a safe login attempt. I tried verifying files each time, and the patcher just seemed to hang.

Is it worth waiting and retrying the force verify tomorrow/Thursday, or should I just reinstall from scratch?
The root cause of 'error decompressing files' is file corruption. To correct this problem you will have to find out why the file is being corrupted, as there are many things that can cause this...
  • Other programs (such as a Anti-Virus utility) can be locking the file, and blocking/corrupting writes
  • Disk Drive may be nearing the end of its useful write.
  • Memory Issues, under-volted, as many 'performance' RAM require higher voltage then the default 1.5 Volts. Also Overheated, or just going bad can cause the same symptoms
  • Corrupted libraries in the underlying O.S>
Determining the 'fix' is not going to be simple matter..