View Single Post
Captain
Join Date: Jun 2012
Posts: 1,041
# 7
11-14-2012, 12:46 PM
Quote:
Originally Posted by heero139 View Post
I found manually setting the video memory limit fixed this for me.
yeah, turned out to be the problem.

I did not check, because I had it changed long ago, so I didnt think of it being defaulted.


for those who dont know it where it is: under graphics, advanced tab, click on the very bottom trouble shoot, and from the bottom it should be the second or third option (video memory limit)