View Single Post
Ensign
Join Date: Jul 2012
Posts: 2
# 217
11-14-2012, 06:21 PM
I have problems in logging in and if ever I was able to login... My game play is being rubberbanding really bad... So far with my observation, I experience this issue when I am to the Sol system.

See my test result below.

ISP: Globe Tattoo Broadband (Manila, Philippines)

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Administrator>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 12 ms 3 ms 5 ms 192.168.0.254
2 5 ms 4 ms 3 ms 192.168.254.1
3 31 ms 29 ms 162 ms 180.191.3.1
4 30 ms 31 ms 31 ms 10.109.9.65
5 31 ms 30 ms 42 ms 120.28.0.193
6 33 ms 32 ms 31 ms 120.28.4.86
7 256 ms 204 ms 201 ms 120.28.0.78
8 171 ms 171 ms 195 ms te0-7-0-10.1108.ccr22.lax04.atlas.cogentco.com [38.104.210.241]
9 175 ms 190 ms 171 ms te0-4-0-7.ccr22.lax01.atlas.cogentco.com [154.54.84.121]
10 211 ms 208 ms 206 ms te0-2-0-3.ccr22.iah01.atlas.cogentco.com [154.54.45.1]
11 256 ms 306 ms 225 ms te0-0-0-2.ccr22.atl01.atlas.cogentco.com [154.54.5.93]
12 247 ms 232 ms 232 ms te0-5-0-7.ccr22.dca01.atlas.cogentco.com [154.54.42.201]
13 292 ms 238 ms 239 ms te0-7-0-14.ccr21.jfk02.atlas.cogentco.com [154.54.41.6]
14 245 ms 248 ms 245 ms te0-2-0-1.ccr22.bos01.atlas.cogentco.com [154.54.44.94]
15 279 ms 248 ms 245 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
16 253 ms 260 ms 252 ms 38.111.40.114
17 246 ms 245 ms 257 ms 208.95.185.41

Trace complete.

C:\Users\Administrator>



contacting nettest server..
timed out
hit return to exit