View Single Post
Captain
Join Date: Jun 2012
Posts: 3,782
# 612
11-15-2012, 02:21 PM
Quote:
Originally Posted by captainrevo1 View Post
so you can get into the game ok? have you switched on demand patching off, so it downloads the whole game before you log in. (in the launcher menu)

have you updated your computers drivers (graphics, audio, etc)

has there been a change to your firewall settings that is block the game.

have you tried changing the proxy (again in the launcher menu)

have you got a program called or sounding similar like 'pando media booster installed' if so uninstall it.

have you tried totally uninstalling and reinstalling?
I'll answer them in order:

No, I can't get into the game at all, but I'll try turning off the on demand patching.

I've checked for updates on them, all as up to date as they can be right now.

I haven't touched firewall settings.

Pardon me for for my limited knowledge of computer stuff, I don't know what a proxy is.

I haven't heard of 'pando media booster' or anything similar, nor have I downloaded anything that sounds remotely like it.

Again, these problems happened on Holodeck and Tribble after the S7 patches on each, so I will try the last thing on your list and uninstall/reinstall.
Quote:
Originally Posted by Ramming Speed at its finest.
[Combat (Self)] Your Ramming Speed III deals 158125 (201492) Kinetic Damage(Critical) to [Player's Scimitar].
We are the Borg. Irrelevancy is irrelevant. ~ Cry OP, and let slip the devs of nerf!
Check out my STO Youtube channel!
Why are you hovering over my signature? Play my mission! :-)