View Single Post
Starfleet Veteran
Join Date: Jun 2012
Posts: 86
# 2
11-15-2012, 06:51 PM
I concur with this report and other posts like it. I put in a bug ticket detailing the same problem, and interestingly enough, it started with my captain's yacht, but now extends to all my shuttles I tried switching over to my yellowstone; same problem. I tried selling it while active; it switched over to next shuttle of the three I had which was my timeshuttle; same trouble. I think it isn't specific to the yacht, however. This is likely a bug coded into the new ship selection system.

Strangely enough, when I switch to my other starships, the glitch isn't present, but when I go back to my Vesta, the bug resumes. I wonder if I should discharge my Vesta and reclaim it and see if that works...

EDIT: Nope, doesn't work when I tried to reclaim and switch to my vesta. I have the 3-pack, and tried claiming and switching to each one, and the bug persists with each one. I'm now convinced it's connected to the vesta line of ships themselves. It started with them for me, and it continues to persist with the vestas, and only the vestas.

Is this happening for others on different ships?

Last edited by hylanvahr; 11-15-2012 at 07:17 PM.