View Single Post
Commander
Join Date: Jul 2012
Posts: 262
hi. there is a workaround for this. if you set your skills tray to setting 1, you can enable autofire by right clicking on the weapons on the weapons display panel. please see the attached image.

http://i.imgur.com/8WoL3.jpg

edit: change hud = rearrange hud when you push the escape key