View Single Post
Lt. Commander
Join Date: Jul 2012
Posts: 164
# 13
11-16-2012, 06:59 AM
Quote:
Originally Posted by xsharpex View Post
hi. there is a workaround for this. if you set your skills tray to setting 1, you can enable autofire by right clicking on the weapons on the weapons display panel. please see the attached image.

http://i.imgur.com/8WoL3.jpg
Yea I told them ya same.But they didnt understand...I'ts works on setting 3 too...