View Single Post
Career Officer
Join Date: Jun 2012
Posts: 47
# 2
11-16-2012, 05:56 PM
Quote:
Originally Posted by craigsam13 View Post
Ground autofire either won't fire at all OR it will fire the primary weapon fire and ignore the secondary weapon fire completely. I've tried on both FED and KDF toons on my account and for multiple weapons and multiple settings in the autofire options menu - Maintain, Toggle change cancels, etc.

Has anyone else figured out how to fix this?
On ground there shouldn't be a "maintain" setting, that's a space only one. also Toggle, never cancels does not work at all, never has.

So using either Toggle: Change cancels or Toggle: non-combat cancels should work as long as you have right clicked both slots to turn them green. with either of these settings you must of course press the proper attack key to initiate autofire.

Also it should be noted that autofire DOES NOT work while in shooter mode.

About secondary fire, try disabling autofire on the primary attack, then once the secondary fires, right click the primary to enable that.