View Single Post
Lt. Commander
Join Date: Jun 2012
Posts: 203
# 1 Abilities tray/MVAE console
11-17-2012, 03:42 PM
I have found two bugs in the last two days that someone needs to take a look at.

1. First is the abilities tray. Any abilities associated with starship sets (i.e. assimilated tractor beam, heavy graviton beam, mask energy shield, etc.) drops off the ability tray every time I transfer maps. I keep the tray locked, and I don't have this problem with any of my other abilities, so I think it's just limited to the set abilities, although there was a guy on New Romulus complaining that his hypos keep dropping off his character's tray.

2. My second issue is with the Prometheus MVAE. Last night I tried several times to seperate into multi vector attack mode. Almost every time I tried to seperate, the ship went through the process and animations, but it would never seperate. The one time I could get it to work, none of my weapons would fire.

Thank you for addressing these issues.