Thread: Graphics Error
View Single Post
Join Date: Nov 2012
Posts: 6
Here you have a set of graphic options wich will not crash your video driver when in space, or if it does, it will be very rare.
Options marked with * can be changed at will.

Monitor vertical sync OFF
Half resolution OFF
Antialiasing NONE
Dynamic lighting OFF
Lighting quality HIGH*
Shadows LOW
Max lights per object 2
Texture anistropic filtering 2x*
World texture quality 150%*
Character texture 100%*
World detail distance 75%*
Terrain detail distance 150%*
Character detail distance 80%*
Show high detail objects OFF
Max physics debris objects 30*
Raise settings in character creator OFF
Postprocessing OFF
Visual FX quality LOW
Soft particles OFF
Bloom quality LOW*
Bloom intesity 100%
Screen space ambinet occlusion ON (this is important, must be ENABLED)
Cinematics focus ON*
Underwater view OFF*
Reflection quality LOW
Lens flare quality OFF

Now for "Troubleshooting" i will list only those that are ON, those not listed are OFF including "Limit frame rate".

Limit CPU usage when inactive ON
Mulitcore rendering ON
Minimum shadow buffer bias ON
Reduce CPU/GPU usage ON

Try them as listed first time, then you can modify those with * if necessary. I do not guarantee that these settings work, but they did for me and other players with same video issue.