View Single Post
Ensign
Join Date: Nov 2012
Posts: 15
# 8
11-20-2012, 07:28 AM
Quote:
Originally Posted by admiralsvak View Post
I did what cryptic told me to do and it seems to work fine now
What did they say to do? I've started to try another solution just for the heck of it that I saw in another thread. Basically just change the video memory max to 768 in the troubleshooting section under game options. It's defaulted to AUTO and the thought was that the game with its new coding is sending too much info to the video card and it's crashing. By setting a limit the game should not crash the video driver. I haven't had a lot of time to test it out but will later. I did initally get a crash when i set it to 1024 so I just need to test it on 768.

If that does not help I'm just sticking with the driver downgrade I did originally until Cryptic fixes the coding. Unless whatever Cryptic suggested to you works for me too.