View Single Post
Ensign
Join Date: Nov 2012
Posts: 15
# 15
11-21-2012, 07:49 AM
Quote:
Originally Posted by rednux View Post
This is what I got from Intel support today. Go to your "Recovery Manager" then "Restore". Next "Reinstall Drivers or Applications". It should list every App. and Driver you can reinstall. Reinstall everything "Intel"(DO NOT RESTART YOUR COMPUTER AFTER EACH REINSTALL). Then restart your computer.... it may take a little longer to reboot. I have played for 8hrs now with no problems. Good Luck!
Have not tried the above yet, tried all else I could think of or has been suggested. I did search for the Intel Recovery Manager after first seeing this message but did not find it on my system. I'm guessing it's either the Windows Programs and Features section they could be referring to (I know there is a re-install option there) or booting to the system restore partition.

If it's the system restore then I could see why that would work because you would be installing an older driver onto the system (and my older driver already works for the game, it's the latest one that was released on 10-29-12 that doesn't).

Is the recovery manager actually an Intel program or is it one of the two things I thought it might be? I'm sticking with my old driver for the time being but I will try any fix that seems reasonable.

Last edited by chroncrossed2; 11-21-2012 at 07:52 AM.