View Single Post
Ensign
Join Date: Nov 2012
Posts: 2
# 25
11-22-2012, 11:31 AM
Been out of tricks for the last 2 day, tried everything you said, no luck, thanks for the help all the same..

I realized that my last post left nothing to go on so here goes.....

3 or 4 months ago random problems with the launcher started. most times i could defeat this by just opening up several launcher windows and while most would fail, when you start to type in your password, some would let you type in your password and then fail when you when you clicked on engage. if you opened enough windows eventually one would work and you'd be good to go. Many times it was just a matter of typing in fast before the launcher had time to crash and then when it got to the engage button it was just a 50-50 shot as to if it would connect.

Lately i can open 50 launcher windows and i dont even get to the first letter before it crashes.

I have been on once in the past 3 days and when i got in the game i was in for 10 minutes before the game itself crashed.

A few other things i have learned, running any program in the background will cause it to fail more often, those programs include IE, google chrome, or teamspeak. I use to be able to get on TeamSpeak after STO was up and running but sometimes pressing the windows button on the keyboard also causes STO to close up.

To date i have tried to get a NEW IP, i have tried to download every version of the Cryptic Launcher i can find and I have tried to reload STO.

i dont mind paying 10 dollars everyother month or so in fact i enjoy spending a bit of money on a game when i have it to spare but any sane person has to question what kind of product they are paying for when the hassles just seem to be getting worse.

Ok tried again today for another 50 tries, i then went to an older computer windows xp and i had no problems running sto on that computer, problem is the graphics such, so i just stried again on my main computer windows 7 for another 50 tries and nothing. I tried running the program on all program mode and as an admin. but still nothing.

So is it just window 7? or just gatewaycomputer windows 7? or just this damn computer?

Last edited by tygerzz; 11-22-2012 at 06:25 PM.