View Single Post
Ensign
Join Date: Jul 2012
Posts: 1
# 5 Possible autofire solution
11-27-2012, 02:43 AM
Found this here: http://sto-forum.perfectworld.com/sh...d.php?t=451861

All credit goes to endafresh, and many many thanks.

-Autofire Bug
--Go to Sector Space.
--Hit Escape, go to Options and then Rearrange HUD, find the panel that says 'Ship Weapons', make sure it isn't orange/hidden, then hit Escape again.
--Right click the weapons on that panel and your AutoFire will be working again, this is a workaround that can be used in the meantime.

I spent hours looking for a solution. I tried the "Set tray to 1" and the "autoattack settings", and neither worked. This worked the first try.

Thank you again endafresh.