View Single Post
Lieutenant
Join Date: Nov 2012
Posts: 63
# 1 Disconnecting Constantly
11-28-2012, 01:42 PM
First the required infos:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>
C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms YOUNGFISH [192.168.1.1]
2 25 ms 29 ms 19 ms c-69-136-7-1.hsd1.in.comcast.net [69.136.7.1]
3 8 ms 8 ms 9 ms te-1-5-ur04.peoria.il.chicago.comcast.net [68.85
.179.77]
4 25 ms 23 ms 23 ms te-2-6-0-1-ar01.elmhurst.il.chicago.comcast.net
[69.139.201.113]
5 17 ms 14 ms 20 ms 68.86.189.149
6 19 ms 23 ms 24 ms he-3-8-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.49]
7 * * * Request timed out.
8 16 ms * 33 ms te0-2-0-1.ccr22.ord03.atlas.cogentco.com [154.54
.11.253]
9 17 ms 16 ms 15 ms te0-3-0-1.ccr22.ord01.atlas.cogentco.com [154.54
.29.21]
10 40 ms 40 ms 40 ms te0-2-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.43.74]
11 39 ms 40 ms 40 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
12 54 ms 53 ms 54 ms 38.111.40.114
13 42 ms 40 ms 40 ms 208.95.185.41

Trace complete.

C:\Windows\system32>


contacting nettest server..
Local IP: 69.136.7.69
Ping: 44.8 msec
Port: 80: 1303 KB/sec 41 KB/sec 1384 KB/sec 500
Port: 80: 1240 KB/sec 40 KB/sec 1308 KB/sec 500
Port: 443: 1254 KB/sec 40 KB/sec 1321 KB/sec 500
Port: 443: 1196 KB/sec 37 KB/sec 1258 KB/sec 500
Port: 7255: 1298 KB/sec 39 KB/sec 1369 KB/sec 500
Port: 7255: 1297 KB/sec 41 KB/sec 1366 KB/sec 500
Port: 7003: 1249 KB/sec 39 KB/sec 1316 KB/sec 500
Port: 7003: 1260 KB/sec 37 KB/sec 1326 KB/sec 500
Port: 7202: 1188 KB/sec 38 KB/sec 1252 KB/sec 500
Port: 7202: 1030 KB/sec 32 KB/sec 1084 KB/sec 500
Port: 7499: 1052 KB/sec 36 KB/sec 1117 KB/sec 500
Port: 7499: 1023 KB/sec 33 KB/sec 1079 KB/sec 500
Port: 80: 1155 KB/sec 37 KB/sec 1228 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

Comcast is my server provider...

Aside from line seven on the first part, I see nothing in the numbers that states this is an issue on my end, however the constant rubber banding and disconnecting is making game play very difficult.