View Single Post
Lieutenant
Join Date: Aug 2012
Posts: 44
# 22 Solution?
12-09-2012, 02:07 PM
I turned on the US Proxy in options at the launch menu. That seemed to solve the problem for me.