View Single Post
Ensign
Join Date: Nov 2012
Posts: 20
# 29
12-10-2012, 08:18 PM
Still not working for me. Tried to publish three missions; all hung at 0% indefinitely. Tried starting one over again; now it's back to #52 in queue.

BTW, what's with this new "queuing"? Missions used to start publishing immediately, and usually only took about 15 minutes. That system seemed to work beautifully, and gave us immediate return on our time-investment so we could check our missions (since many things in missions aren't "testable" until the mission is published -- like wandering NPCs, for example).

With this new queuing system, it seems like it's going to take several hours or even days for a given mission to publish. That removes the incentive for us to tweak/edit/perfect our missions, since each new publish takes too long.


Quote:
Originally Posted by zer0niusrex View Post
Hey all, we've been working on this issue and it looks as though it should be resolved now.

All the projects that were stuck publishing have been restarted and should finish soonish. There's a bit of a backlog, as you might imagine, so it will take some time to get through them, but they're churning away.

Last edited by commanderleeta; 12-10-2012 at 08:20 PM.