View Single Post
Career Officer
Join Date: Jun 2012
Posts: 752
# 50
12-12-2012, 07:44 AM
Quote:
Originally Posted by isomorphism View Post
Cryptic and PWE can confirm that this issue is occurring, and it is being investigated by our technical personnel to try to track down where the problem is. It's not yet clear if this is an issue on Cryptic's side, Comcast's side, or some intermediate provider.

To restate what other people said in the thread, traffic sourced from Comcast in California to our Boston data center seems to be afflicted by some network issue that causes intermittent gameplay glitches.

I really appreciate you guys taking the time to come to the forums and report this issue, and I'm sorry that you're having this disruption. I hope that we can offer some sort of resolution soon, but it may become the case that this is an issue outside of our immediate control; in that case, we'll have to decide what we can do.

In the near term, enabling one of the proxy settings in the Launcher may temporarily improve the gameplay experience. Note that you don't usually want to use proxies once the issue has been resolved, since they tend to be somewhat slower than connecting directly to our servers.
Is Comcast a service Cryptic uses to connect players? I use Cox Communication in southern California and I am still having the lagging issues. I have started using the proxy as a temprorary measure and it helps but does not fix the issue.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms (My IP)
2 * * * Request timed out.
3 6 ms 5 ms 5 ms ip68-6-12-190.sd.sd.cox.net [68.6.12.190]
4 6 ms 6 ms 5 ms elcnsysc01-tec-141.sd.sd.cox.net [68.6.8.58]
5 6 ms 5 ms 5 ms fed1sysc01-gex0901.sd.sd.cox.net [68.6.8.100]
6 23 ms 23 ms 23 ms 68.1.5.129
7 32 ms 32 ms 32 ms dcr2-ge-7-0-0-292.sanfranciscosfo.savvis.net [208.173.170.1]
8 39 ms 33 ms 33 ms cr1-tenge-0-3-5-0.sanfrancisco.savvis.net [204.70.200.198]
9 72 ms 72 ms 72 ms cr2-bundle-pos-1.newyork.savvis.net [204.70.197.34]
10 70 ms 71 ms 71 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]
11 79 ms 77 ms 76 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
12 76 ms 75 ms 76 ms 206.28.97.137
13 176 ms 85 ms 80 ms internap.Boston.savvis.net [208.172.51.230]
14 164 ms 160 ms 166 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]

15 77 ms 78 ms 78 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
16 77 ms 77 ms 77 ms 208.95.185.41

Trace complete.

The information marked in orange seems to be the area where the problem really takes over. I also would like to note that I had no latency issues prior to the season 7 release.

Brian
If you would like a detailed review of your mission please visit my forum posting "In depth mission reports upon request" for details.