View Single Post
Career Officer
Join Date: Jun 2012
Posts: 2,198
# 52
12-12-2012, 09:58 AM
Quote:
Originally Posted by isomorphism View Post
We would very much appreciate any reports from customers who experienced this issue saying that their issue has been resolved.

For anyone still experiencing this issue, a report with the following information would also be very helpful:

1. Date and time that the problem began occurring, as precisely as you can tell (with time zone)
2. A quick description of exactly what sort of problem you observe (lag, rubberbanding, disconnects, etc), and when it occurs (beaming up, logging in, sitting on Earth spacedock, etc.)
3. If you have tried using a proxy in the Launcher, and if so, if it made things better.
4. Optional but helpful: The output of tracert to nettest.crypticstudios.com and the Cryptic 'nettest' program.
I'd have to say that the problems have been reduced, but not completely resolved.

Without the US Proxy Setting, I'm experiencing some rubber-banding at ESD, Sol System, and Q's Winter Wonderland. I'm also still having issues with the Doff Assignment menus being populated, and claiming 'complete' on the finished ones. At least I no longer have the issue of being a bodiless entity stuck on the transporter pad waiting to beam in...

Starting having some connection issues on the 6th of this month, but got very bad on the morning of the 7th, through out the weekend. Started using the US Proxy on the 9th (which has some minor rubber-banding)

This mornings Trace route output...


Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 25 ms 20 ms 30 ms 76.21.124.1
2 10 ms 9 ms 9 ms te-0-0-0-1-ur13.sanjose.ca.sfba.comcast.net [68.85.190.217]
3 23 ms 12 ms 11 ms te-1-13-0-1-ar01.sfsutro.ca.sfba.comcast.net [69.139.198.66]
4 17 ms 23 ms 23 ms he-1-6-0-0-cr01.sanjose.ca.ibone.comcast.net [68.86.90.157]
5 14 ms 14 ms 13 ms pos-0-1-0-0-pe01.529bryant.ca.ibone.comcast.net [68.86.87.2]
6 14 ms 13 ms 15 ms te0-7-0-12.ccr21.sjc04.atlas.cogentco.com [154.54.11.109]
7 13 ms 14 ms 14 ms te0-1-0-7.ccr21.sfo01.atlas.cogentco.com [154.54.5.113]
8 57 ms 57 ms 56 ms te0-1-0-2.ccr22.mci01.atlas.cogentco.com [154.54.30.70]
9 71 ms 69 ms 69 ms te0-3-0-7.ccr21.ord01.atlas.cogentco.com [154.54.84.74]
10 92 ms 93 ms 110 ms te0-1-0-6.ccr22.bos01.atlas.cogentco.com [154.54.43.206]
11 130 ms 100 ms 92 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]

12 94 ms 93 ms 102 ms 38.111.40.114
13 91 ms 98 ms 92 ms 208.95.185.41

Trace complete.

NetTest...

contacting nettest server..
Local IP: 76.21.124.242
Ping: 97.1 msec
Port: 80: 423 KB/sec 19 KB/sec 448 KB/sec 500
Port: 80: 353 KB/sec 14 KB/sec 374 KB/sec 500
Port: 443: 561 KB/sec 21 KB/sec 593 KB/sec 500
Port: 443: 612 KB/sec 24 KB/sec 645 KB/sec 500
Port: 7255: 557 KB/sec 20 KB/sec 588 KB/sec 500
Port: 7255: 236 KB/sec 14 KB/sec 253 KB/sec 500
Port: 7003: 345 KB/sec 18 KB/sec 366 KB/sec 500
Port: 7003: 567 KB/sec 20 KB/sec 598 KB/sec 500
Port: 7202: 614 KB/sec 24 KB/sec 650 KB/sec 500
Port: 7202: 583 KB/sec 27 KB/sec 616 KB/sec 500
Port: 7499: 562 KB/sec 21 KB/sec 594 KB/sec 500
Port: 7499: 621 KB/sec 23 KB/sec 654 KB/sec 500
Port: 80: 464 KB/sec 25 KB/sec 490 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 1 KB/sec
hit return to exit

Last edited by grouchyotaku; 12-12-2012 at 10:10 AM.